Web lists-archives.com

Re: python2-docutils (0.13.1-2 version) missing scripts




On 2017-07-28 17:55, Daniel Fort wrote:
> Seems like a pay Peter to pay Paul situation. I was hesitant to use
> python3-docutils but it turns out that it doesn't force you into
> python3. Why not just do a python-docutils package to avoid confusion?
> Aren't they just scripts that can run under either version of python?
Maybe? https://docs.python.org/3/howto/pyporting.html

-- 
-- 
Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple