Web lists-archives.com

Re: libgc: problem with 7.6.0-1 version




Hi Marco,

Sorry that I missed your msg since I only subscribe to cygwin-apps but
not cygwin...


On Sat, Jul 8, 2017 at 5:29 PM, Marco Atzeri <marco.atzeri@xxxxxxxxx> wrote:
> Can you check for any difference between 7.6.0-1 and 7.2d-2 ?


7.2d was released in 2012, and 7.6.0 was released in 2016, so there
are quite a lot of changes...
(https://github.com/ivmai/bdwgc/blob/master/ChangeLog)

For neko, the situation is reversed, i.e. neko crashes with libgc
7.2d, but it runs fine with libgc 7.6.

You may file an issue to libgc directly, since Ivan is pretty helpful
and responsive: https://github.com/ivmai/bdwgc/issues

Best regards,
Andy

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple