Web lists-archives.com

Re: [ANNOUNCEMENT] Update: pinentry-1.0.0-1




On Sun, Jul 2, 2017 at 9:50 PM, Marco Atzeri <marco.atzeri@xxxxxxxxx> wrote:
> On 02/07/2017 21:19, İsmail Dönmez wrote:
>>
>> Hi,
>>
>>
>> On Fri, Jun 30, 2017 at 2:55 PM, Marco Atzeri  wrote:
>>>
>>> New version 1.0.0-1  of
>>>
>>>         pinentry
>>>
>>> is available in the Cygwin distribution:
>>>
>>> CHANGES
>>> Latest upstream release
>>> First version for cygwin 64 bit
>>>
>>> DESCRIPTION
>>> Secure PinEntry Dialog
>>> This is required by GnuPG-2
>>
>>
>> This package seems to depend on libgtk+3, is that intended?
>>
>> Regards,
>> ismail
>>
>
> It has several interfaces
>
>   /usr/bin/pinentry
>   /usr/bin/pinentry-curses.exe
>   /usr/bin/pinentry-emacs.exe
>   /usr/bin/pinentry-gnome3.exe
>   /usr/bin/pinentry-gtk-2.exe
>   /usr/bin/pinentry-qt.exe
>   /usr/bin/pinentry-w32.exe
>
> I will split in a main one and the separate interface to reduce the
> dependency burden

Thank you!

ismail

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple