Web lists-archives.com

Re: [ANNOUNCEMENT] Updated: gcc-6.3.0-2 (x86/x86_64)(Test)




On 29/06/2017 13:16, JonY wrote:
gcc-6.3.0-2 has been uploaded for Cygwin. It is marked as a test version.

This version has been built with
--with-default-libstdcxx-abi=gcc4-compatible so it should remain
compatible to GCC 4 C++ ABI.

Changes since -1:

* Rebuilt with binutils-2.28-1, seems to have fixed the testcase from
https://cygwin.com/ml/cygwin/2017-02/msg00093.html


Jon,
you missed to update the override.hint from

test: 6.3.0-1
curr: 5.4.0-1
prev: 5.3.0-5

to

test: 6.3.0-2
curr: 5.4.0-1
prev: 5.3.0-5

I did for you and also removed the 6.3.0-1
files, to avoid future problems when removing the override.hint

Regards
Marco



--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple