Web lists-archives.com

Request new nasm package




Please update the NASM (Netwide Assembler) package. Current version is:

   2.10.07 (Jan 2013)

x264 now requires at least:

   2.13 (Apr 2017)

References:

- http://github.com/cygwinports/nasm
- http://github.com/mirror/x264/commit/d2b5f48
- http://nasm.us/pub/nasm/releasebuilds


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple