Web lists-archives.com

Babel trouble with latest cygwin package




I'm using cygwin on Windows 7, setup.exe version 2.879 (64 bit).

I updated my packages yesterday, and now Babel in LaTeX is having
trouble.  The line:

\usepackage[USenglish]{babel}

is eliciting the following error message:

! Package babel Error: Unknown option `USenglish'. Either you misspelled it
(babel)                or the language definition file USenglish.ldf was not fo
und.

See the babel package documentation for explanation.
Type  H <return>  for immediate help.
 ...

l.393 \ProcessOptions*

?

This is the correct parameter for the babel package and works on other
platforms and worked before the package update.

When I change the line to:

\usepackage[usenglish]{babel}

the error goes away.

Is there an issue with how latex was packaged?

Thanks.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple