Web lists-archives.com

Re: setup release candidate - please test




--------------------------------------------
On Tue, 5/16/17, Brian Inglis <> wrote:

 Subject: Re: setup release candidate - please test
 To: cygwin@xxxxxxxxxx
 Date: Tuesday, May 16, 2017, 12:55 PM
 
 >
 Except not using the option, this is the only one I found
 that works here with wget:
 >
 --user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64;
 Trident/7.0; rv:11.0) like Gecko"
 >
 (Note: proxy_user and proxy_password, as well as  are also
 being set
 > in .wgetrc and .bashrc and
 https_proxy, http_proxy and ftp_proxy are
 > additionally being set in .bashrc)
 
 What about just a plain
 --user-agent=Mozilla/4.0?
 That and null are
 the only values I have hard wired into scripts where
 there were problems.
 
 With your current browser, you can go to
     http://www.askapache.com/online-tools/whoami/
 to find out your current headers.

= = = 

No. The plain one does not work. Only the long user agent above, 
not using --user-agent..., 
or
--user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0"

work with wget here. Those 2 are seen in that tool
for iE or Firefox browsers.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple