Web lists-archives.com

Re: setup release candidate - please test




On 2017-05-16 09:18, Ian Lambert via cygwin wrote:
>> Does it work if you try user agent combos of {Cygwin-Setup,CygwinSetup}/{2.878-3,2.878}?
> None of these work with wget.
>>> You might also try with no user-agent (wget --user-agent="" apparently)
> This also does not work with wget.
>>> Depending on the results of the tests suggested with wget, I may
>>> consider changing or removing the user-agent reported by cygwin
>>> setup, or providing such an option.
> Except not using the option, this is the only one I found that works here with wget:
> --user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko"
> (Note: proxy_user and proxy_password, as well as  are also being set
> in .wgetrc and .bashrc and https_proxy, http_proxy and ftp_proxy are
> additionally being set in .bashrc)

What about just a plain --user-agent=Mozilla/4.0?
That and null are the only values I have hard wired into scripts where
there were problems.

With your current browser, you can go to
	http://www.askapache.com/online-tools/whoami/
to find out your current headers.

-- 
Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple