Web lists-archives.com

RE: cygpath compatiblity break (v2.1 -> v2.7)




Unfortunately I haven't tried 2.8 because we've already validated 2.7 internally and I would need at least 3 months to access to 2.8. 

That said I searched for a release note with information about cygpath, but I haven't find any. 

-----Original Message-----
From: Marco Atzeri [mailto:marco.atzeri@xxxxxxxxx] 
Sent: mercredi 10 mai 2017 09:14
To: cygwin@xxxxxxxxxx
Cc: Chevallier Yves <YChevallier@xxxxxxx>
Subject: Re: cygpath compatiblity break (v2.1 -> v2.7)

On 10/05/2017 08:00, Chevallier Yves wrote:
> Dear All,
>
> I tried to understand how the mailing list work, but I cannot find any thread number or message number from the following.
>
> Moreover we haven't discussed my issue with `cygpath` which is a serious compatibility break in my toolchain. Changing the executable doesn't change anything because I think `cygpath` is somehow linked to a Cygwin dll which have the bug.
>
> So two questions in this thread:
>
> 1. How can I participate to the thread and use this mailing list properly?
> 2. What workaround can I use with my Cypath issue?
>
> Regards,
> Yves


Have you tried 2.8 ?

https://cygwin.com/ml/cygwin/2017-04/msg00156.html





--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple