Web lists-archives.com

Re: cygpath compatiblity break (v2.1 -> v2.7)




Well, I don't have the same behavior and I have the latest version of
`cygpath.exe` according to my setup:

$ cd /

$ mkdir foo

$ touch foo.exe

$ cygpath -w foo
foo

$ cd foo

$ touch foo.exe

$ cygpath -w foo
foo.exe

$ cygpath --version
cygpath (cygwin) 2.8.0
Path Conversion Utility
Copyright (C) 1998 - 2017 Cygwin Authors
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


How can I use this mailing list to answer a mail that I only find from
this [link](https://www.cygwin.com/ml/cygwin/2017-04/msg00156.html)?

Is there any issue tracker for Cygwin?

Are you guys on GitHub?

Do you have a platform that supports at least Markdown?


> latest is 2.8.0-1
> https://cygwin.com/ml/cygwin-announce/2017-04/msg00001.html

> In any directory, I see

> $ touch foo.exe

> $ cygpath -w foo
> foo.exe

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple