Web lists-archives.com

Re: Downgrade opensshh from 7.4 to 5.1?




On 4/3/2017 10:45 AM, Kleine Raphael wrote:
> Hello
> 
> My client can not support OpenSSH_7.2p2 (OpenSSL 1.0.2h  3 May 2016)
> and I must downgrade the server to OpenSSH_5.1p1 (OpenSSL 0.9.8l 5 Nov
> 2009)
> 

Explain more the "can not support".

> but i can not find an old version of Cygwin (1.6.10 for exemple).
> 
> - Is there a way to find old version of Cygwin with OpenSSH_5.1p1 ?
> or
> - Is it possible to only downgrade the openSSH from 7.2p2 to 5.1p1?
> 

Search for Cygwin Time Machine.

But you may want to find ways for the client to work around the issues
of the newest versions due to important security issues.  Explain what
could be done in the older version that cannot be done with the newest
version.  Perhaps someone will have suggestions.

-- 
cyg Simple

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple