Web lists-archives.com

Downgrade opensshh from 7.4 to 5.1?




Hello

My client can not support OpenSSH_7.2p2 (OpenSSL 1.0.2h  3 May 2016)
and I must downgrade the server to OpenSSH_5.1p1 (OpenSSL 0.9.8l 5 Nov
2009)

but i can not find an old version of Cygwin (1.6.10 for exemple).

- Is there a way to find old version of Cygwin with OpenSSH_5.1p1 ?
or
- Is it possible to only downgrade the openSSH from 7.2p2 to 5.1p1?

Thanks in advance for your help

Raphael

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple