Web lists-archives.com

Re: Various packages rebuilt for dependencies





On March 28, 2017 3:16:08 PM EDT, Chad Dougherty <dougherty477@xxxxxxxxxxx> wrote:
>On 2017-03-22 17:44, Yaakov Selkowitz wrote:
>> The following packages have been uploaded to the Cygwin distribution:
>>
>[...]
>> * vim-8.0.0494-1
>
>I have a new problem with this update.  When I invoke vim as 
>/usr/bin/vi.exe, as I have for many, many years, I get this error:
>
>$ vi /usr/share/vim/vim80/defaults.vim
>Error detected while processing /usr/share/vim/vim80/defaults.vim:
>line  100:
>E10: \ should be followed by /, ? or &
>line  101:
>E10: \ should be followed by /, ? or &
>line  102:
>E10: \ should be followed by /, ? or &
>line  114:
>E10: \ should be followed by /, ? or &
>Press ENTER or type command to continue
>
>
>Pressing enter allows me to continue but the error reporting is new.
>
>Thanks...
>
>	-Chad

I'm seeing the same, in xterms started from the app menu, or started with $xterm &. I don't see the messages in mintty or xterms started with $xterm -ls &.

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple