Web lists-archives.com

[ANNOUNCEMENT] Ruby 2.3 modules




The following packages have been uploaded to the Cygwin distribution:

* rubygems-2.6.11-1
* ruby-bcrypt-3.1.11-1
* ruby-bigdecimal-1.3.2-1
* ruby-binding_of_caller-0.7.2-2
* ruby-byebug-9.0.6-1
* ruby-curses-1.0.2-1
* ruby-debug_inspector-0.0.2-2
* ruby-did_you_mean-1.0.2-1
* ruby-globalid-0.3.7-1
* ruby-hitimes-1.2.4-1
* ruby-hpricot-0.8.6-4
* ruby-io-console-0.4.6-1
* ruby-json-1.8.6-1
* ruby-kgio-2.9.3-2
* ruby-mail-2.6.4-1
* ruby-minitest-5.10.1-1
* ruby-mysql2-0.3.21-1
* ruby-net-telnet-0.1.1-1
* ruby-nokogiri-1.6.8.1-1
* ruby-oj-2.18.3-1
* ruby-pg-0.18.4-1
* ruby-pkg-config-1.1.7-1
* ruby-power_assert-1.0.1-1
* ruby-psych-2.2.4-1
* ruby-racc-1.4.14-1
* ruby-rack-1.6.5-1
* ruby-raindrops-0.17.0-1
* ruby-rake-11.3.0-1
* ruby-rdoc-4.3.0-1
* ruby-sqlite3-1.3.13-1
* ruby-syck-1.2.0-1
* ruby-thor-0.19.4-1
* ruby-thread_safe-0.3.6-1
* ruby-tk-0.1.2-1
* ruby-unicorn-4.9.0-2
* ruby-xmlrpc-0.3.0-1
* ruby-yajl-1.3.0-1
* ruby-zoom-0.5.0-1

These modules were all updated or rebuilt for Ruby 2.3.

--
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple