Web lists-archives.com

libgd-devel missing a dependency




Hello Volker,

there appears to be a missing dependency entry for libgd-devel. Programs now fail to link because I don't have libwebp, which is requested by gdlib-config --libs (and indirectly by its pkgconfig, too), but not by setup.ini.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple